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1. MST Viewer - An Introduction

1.1 The Product – MST Viewer: An Overview
MST Viewer is a Windows application to view and manipulate various types of files. In a single 
viewer, you have the luxury of viewing a wide range of file types ranging from images (as the likes 
of  gif,  tiff,  jpeg  etc.)  to  documents  (Microsoft  Word,  Microsoft  Excel,  Lotus  –123  etc.,  PDF 
[through INSO’s Dll]) and IBM proprietary File formats (MO: DCA, IOCA, PTOCA etc.) too. So you 
have a one-stop viewer solution for most of your pictures, images, office documents [through 
INSO’s Dll].

1.2 Need of the Product
There are so many viewers in the market. What makes MST Viewer different than the rest of the 
world? We will see now.

As mentioned earlier, this is one such viewer where you can handle almost all of the standard 
image file formats, most importantly IBM proprietary file formats and PDF. There was a need to 
have a viewer like this where we can have a solution for all these formats, and bang, the result of 
the endeavors is named MST Viewer.  One of the most important factors that make this software 
unique of its kind is its speed.

MST Viewer also takes conserves of screen space by allowing the user to customize not even 
toolbars being displayed, but also the buttons present in the toolbars.

1.3 Software and Hardware Requirement
This software, MST Viewer, can run on any flavor of Windows 98 or higher. There should be a 
minimum of 64MB RAM. The processor should be 80486 or higher.

1.4 Supported File Formats
MST Viewer can support the following file formats:

ASCII Group 4 PDF
ABIC IOCA (MO:DCA) PTOCA (MO:DCA)
AFP (MO:DCA) JBIG RLE
BMP JBIG2 RTF
Brooktrout JPEG SVG
CALS JPEG2000 TIFF
CLIP MO:DCA TIFF Group 3 / 4
DCX MO:DCA Uncompressed TIFF JBIG
DICOM PBM TIFF JPEG
DJVU PCX TIFF Uncompressed
DOC (MS Word) PGM TXT
EPS PNG WMF
GIF PPM XML
Group 3 PCL XPS



1.5 MST Viewer supports the following compression types:

BMPRLE LZW
CCITT-G3 MMR
CCITT-G4 PACKEDBITS
HUFFMAN RLE4
JBIG-2 RLE8
JPEGCOMPRESS UNCOMPRESSED
JPEG2000





2. Installatation Procedures.

To  install  the  application  double  Click  the  setup  “Setup.exe”,  and  follow  the 
Instructions given.

 MST Viewer Installation Dialog Box will appear

 Click Next.
 Now Dialog Box with rules of Installation will appear. Click next.
 Now Dialog Box shows the terms and conditions of the installation, Select “I 

Accept…” check Box and click next.
 Set the destination path where the setup will be installed.
 Now Dialog Box will display the list of icons that will be added in to your 

start menu, select and click next.
 Click “Install” button from the next dialog box.
 This Dialog Box will show the progress of installation.
 Click “Finish” when installation is complete.



3. Uninstallation 

Click MST Viewer Uninstaller from the start menu.

   4. Use of MST Viewer      

4.1 As a Stand Alone application
A single click in the ModcaViewer will start the application. Here we can open an image using 
File menu.

   4.2 URL Downloading Enabled Application.
   MST Viewer is enabled with the functionality of downloading images from URL (Uniform Resource 

Locator e.g. http://www.ms-technology.com/sample.htm) Users can use this link for evaluating 
MST Viewer and for exploring how it works in real scenario.

In this scenario whenever we click on any xml file with a .modca extension, MST.exe is invoked. 
The xml file contains the details of the working set and the documents within that working set. 
MST.exe downloads the document from the location as mentioned in the Document URL present 
in the xml file and displays the downloaded document in the MST Viewer within it’s own working 
set.

http://www.ms-technology.com/sample.htm


 

4.3 Common Tasks



4.3.1 Opening a Document.
To open a document using menu

1. On the File menu, click Open.
2. Double-click the folder you want. 
3. Double-click the document name, or type it in File name, and then click Open.



Opening Document Using Icon 
 Click Open Icon from the Toolbar.

Note: To select multiple Documents Press Ctrl and you can select multiple Documents.

4.3.2 Opening a Working Set

We can open a Working Set from menu as shown in the above picture or from the toolbar icon.



More documents can be appended in that working set using menu or toolbar icon



We can also open a new Working Set (Empty) and append as many documents we want to add 
there. You can save that new working set with a new name.

Note: Working Set is the collection of Documents.



4.3.3 View page /Document

View Pages

View On the View menu, click
Previous page Previous
Next page Next
First page First
Last page Last
A specific page Go To, then enter the page number

View Documents 

View On the View menu, click
Previous Document Previous
Next Document Next
First Document First
Last Document Last

See the picture of view menu in the next page: -



We can also navigate through pages and documents using toolbar: -

4.3.4 View Window 

Different views of windows that MST Viewer has opened:

Cascade
Tile Horizontally
Tile Vertically

And Window menu also displays the list of opened window .If viewer opens more than 9 
windows then Clicking “More Windows…” will display rest of the windows.



…A new window can also be opened which will contain exactly same document as that 
of last window.

4.3.5 Displaying Documents in Thumbnails

To display a document in thumbnails

On the View menu, click Thumbnails.

Thumbnail view of the document will be displayed in the window as shown in the following 
picture.



4.3.6 Zooming, Enhancing and rotating Image

On the Image menu, click
To Enhance the image Enhance
To increase the size of the image Zoom in
To minimize the size of the image Zoom out
To resize the image with a specific 
size

Custom zoom



Changing Image view

Rotate On the Image menu, click
Right Rotate Right
Left Rotate Left
180 Degree Rotate 180
Invert Inverting images colors
Magnifying Lens Magnifying a specific part of image
Image Properties Viewing Image Properties

Using Magnifying Lens:

MST Viewer provides Magnifying lens to view a specified part of an image to zoom in. To 
use this functionality Click on Image then Magnifying Lens.

View of Magnifying Lens used in multiple panes:

4.3.7 Editing Document using MST Viewer

We provide the functionality of Cut, Copy, Paste both pages & Annotations. Which helps 
the user in creating customized files in desirable formats.



Functionality Description
Cut Cut’s the selected page and annotation.
Copy Copy’s the selected page and annotation.
Paste Pastes the selected page and annotation.
Delete Document Deletes the selected document.
Delete Document Deletes all documents present in the Working Set of MST Viewer.
Select All Pages Selects all pages in Tree view and Thumbnail View for the user.
Deselect All Pages Deselects all pages for the user from both Tree & Thumbnail view.
Cropping Pages MST viewer allows user to select a specific view from the 

displayed image.



View Before Cropping an Image from MST Viewer:

View of an Image after being cropped by MST Viewer:



4.3.8 (MST Viewer) Customizing Toolbars/Buttons

MST Viewer allows the user to customize toolbars as they wish. We provide this 
functionality from Preferences Dialog Box:
Conserving screen space / customizing tool bars.

Users will  be able to enable and disable all  5 toolbars in user preferences.  The 
toolbars are as follows standard, image features, page navigation, and annotation 
and document navigation.

Disabled toolbars will not appear in any way in the viewer.
Users will be able to enable and disable each icon on all 6 toolbars in user 
preferences.
Disabled icons will not appear in any way on the toolbar.

Toolbar settings maintained in preferences will persist to the next time the viewer is 
opened.



View of Edit Toolbar after removing some buttons from preferences: 



View of File Toolbar after removing some buttons from preferences:



4.3.9 Set Default properties for the viewer

Default properties can be set for the viewer from File->Preferences.
It provides the following user options:-

Enable scale to gray:
You must select “Enable scale to gray” to enhance an image. Otherwise you will find 
the disabled Enhance in File menu.

Maximize window when displaying the document: 
To open the document window in maximized form check this option in preference. 
Next time when an image is opened it will open in maximized form.

Create Enhanced Thumbnail by default:
Enhanced thumbnail will be opened.

Annotations are visible while being moved:
Annotations are visible even when it is being moved; otherwise if this option is 
unchecked annotations are invisible while moved.



Immediately display changes made in annotation property dialogs to the 
selected annotations:

Whenever there is any change (e.g. color change) in the annotations property dialog 
box it will be reflected in the annotation even before the “ok” button is clicked. If this is 
unchecked then the change will be reflected in the annotation only after clicking the 
ok button. 

Hide annotations:
Annotations are hidden and are not displayed along with the image.

Keep Selected:
Once an annotation is selected it will remain active unless we click the normal 
icon. 

Trace Enabled:
It will create trace file and the user can give size of the trace file.

Tool Bar Placement:
Tool Bar can be placed in any of the four places 

 Top
 Bottom
 Left
 Right

Temporary Path:
If the Overlays name is not given in the XML file then by default, overlays are taken 
from the address given here, e.g. C:\temp\overlays\...

Default URL Address:
Default URL address is given here. If URL is not provided in XML file then it collects 
address from here.



Default display options are:

Bi-level option:
o Foreground color:

Used for changing the text color.
o Background color:

Used for changing background color of the image.
Display Options:

o Default display of image
Default size of the image as compared to the original size.

o Percentage of zoom change
Percentage of increase in size of the image, every time you zoom in.

o Plain Text Page Width (columns)
Number of columns to display in a text file can be written here.The size 
ranges from 100->2200.

o Plain Text Page Height (rows)
Number of rows to display in a text file can be written here.The size ranges 
from 100->2200.

o Display the Inverted Image
Inverts the color of the image displayed.



o Default Rotation
Rotates the image         
 0o

 90o

 180o

 270o  

4.3.10 View list of Contents

List of windows opened: -
Names of the window opened appear at the end of “Window” menu.

…And if more than nine (9) windows are opened by the viewer then click “More Windows..” to 
view the entire list of names.

Select and click “OK” to view the selected window.

List of documents recently opened: 
Names of the last four (4) documents, opened by the viewer appears at the end of File menu

List of contents of a window:
Go to File menu ->Table Of Contents



You can select any of the two options: 
Pages 
Document

Former will display all the pages and later will display all the documents opened by the viewer at 
present. 

4.4 Annotate A Page Of a Document.

4.4.1 What is Annotation?

Annotations are digitized versions of the marks commonly used on documents in a paper-based 
environment.  For  example,  highlights,  rubber  stamps,  and text  notes.  Like  their  paper-based 
counterparts, digitized annotation marks are typically used to prepare documents for subsequent 
handling in a business process. However, digitized annotations provide additional benefits that 
paper-based tools do not:

Digitized annotations can be added, moved, and deleted at will. 
The attributes of  digitized annotations (such as color,  size, text,  and visibility) can be 
readily modified. 

Annotation marks can be saved within a MO: DCA image file as annotation data that is kept 
separate from the image data. Usually, though, whenever we make some annotations, a file with 
the same name and with an extension .t_l is created in the current directory. Any annotation that 
is NOT burned-in (embedded) is put in this file. These marks can also be merged with the image 
data in a process known as burning-in. To save annotations to any file type other than MO: DCA 
or TIFF, we save the t_l file. The t_l file is a GOCA file. Once annotations are burned-in a MO: 
DCA document, they become part of the base image but can still be manipulated by the 
annotation functions.



4.4.2 Annotation Tools Overview:

Different types of Annotations:

MST Viewer supports following annotations, 

4.4.2.1 Line:

 This annotation is especially for drawing straight lines only. To draw a line annotation:

1. On the Annotation menu, click Line or click on the line icon from the toolbar or 
use short cut key Ctrl + Alt + L.

2. To annotate, hold down the left mouse button and drag the mouse pointer. Release 
the mouse button when you want to stop drawing.

3. Or you can use Alt+F2 and then left arrow, right arrow, up and down arrow to 
draw, resize and move the line.

 To edit properties of the line annotation:

1.   Select the annotation

2.   Right-click, and then click Properties. 



Following is the property window for line annotation:

To change the color of the line, click on the button and then select the required color 
from the color palette.
To change the width of the line write the value in the box or maximize or minimize the 
existing value.
The line can be made transparent by checking the transparent checkbox.

Existing property values can be made default by clicking Set as defaults button.

Restore default button restores the default property value.

4.4.2.2 Rectangle:

This annotation is especially for drawing rectangle only. 

To draw a rectangle annotation:

1. On the Annotation menu, click Rectangle or click on the icon from the toolbar or 
use short cut key Ctrl+Alt+R.

2. To annotate, hold down the left mouse button and drag the mouse pointer. Release 
the mouse button when you want to stop drawing.

3. Or you can use Alt+F2and then left arrow, right arrow, up and down arrow to 
draw, resize and move the line.

 To edit properties of the rectangle:

1. Select the annotation

2. Right-click, and then click Properties. 



Border color changes the color of the border of the rectangle.
Border width changes the border width of the rectangle.
Fill color fills color inside the rectangle.
Checking the Transparent checkbox will make the rectangle transparent to other colors of 
the page.

Restore Default button will restore default property of the rectangle and Set as Default 
button will set the present property value of the rectangle as the default value.

4.4.2.3 Circle:

 Again if we need to circle out on any text or part of the image, we can use this.

To draw a circle annotation:

1. On the Annotation menu, click Circle or click on the icon from the toolbar or use 
short cut key Ctrl+Alt+C.

2. To annotate, hold down the left mouse button and drag the mouse pointer. Release 
the mouse button when you want to stop drawing.

3. Or you can use Alt+F2and then left arrow, right arrow, up and down arrow to 
draw, resize and move the line.

 To edit properties of the circle:

       1.   Select the annotation

2. Right-click, and then click Properties.



Border color changes the color of the border of the circle.
Border width changes the border width of the circle.
Fill color fills color inside the circle.
Checking the Transparent checkbox will make the circle transparent to other 
colors of the page.

Restore Default button will restore default property of the circle and Set as 
Default button will set the present property of the circle as the default value.

4.4.2.4 Arrow:

 Normally we would draw arrows to redirect certain parts of the document.

To draw an arrow: 

1. On the Annotation menu, click Circle or click on the icon from the toolbar or use 
short cut key Ctrl+Alt+A

2. To annotate, hold down the left mouse button and drag the mouse pointer. Release 
the mouse button when you want to stop drawing.

3. Or you can use Alt+F2and then left arrow, right arrow, up and down arrow to 
draw, resize and move the arrow.

 To edit properties of the arrow:

1. Select the annotation

2.   Right-click, and then click properties



Arrow color changes the color of the arrow.
Line width changes the Line width.
Arrowhead length changes the length of the arrowhead.
Arrowhead angle is the angle between the line and the arrowhead.
Checking the Transparent checkbox will make the arrow transparent to other colors of the 
page.

Restore Default button will restore default property of the circle and Set as Default 
button will set the present property of the arrow as the default value.

4.4.2.5 Highlight:

This is used to highlight a certain important section of the document like we use highlighter on 
paper.

To use a highlighter:

1. On the Annotation menu, click Highlighter or click on the icon from the toolbar 
or use short cut key Ctrl+Alt+H

2. To annotate, hold down the left mouse button and drag the mouse pointer. Release 
the mouse button when you want to stop drawing.

3. Or you can use Alt+F2and then left arrow, right arrow, up and down arrow to 
draw, resize and move the arrow.

 To edit properties of the Highlighter:

1. Select the annotation

2. Right-click, and then click properties



Fill color changes the color to use to highlight a text.

Restore  Default button  will  restore  default  property  of  the  Highlighter  and  Set  as 
Default button will set the present property of the arrow as the default value.

4.4.2.6 Pen annotation:

 We can use this annotation to draw (irregular) lines just like you do using a pen.

To write with a pen: 

1. On the Annotation menu, click pen or click on the icon from the toolbar or use 
short cut key Ctrl+Alt+P.

2. To annotate, hold down the left mouse button and write. Release the mouse button 
when you want to stop writing.

3. Alt+F2 doesn’t work in case pen annotation. Press Esc to deactivate the pen 
annotation.

 To edit properties of the pen:

1. Select the annotation

2.  Right-click, and then click properties

Line color changes the color of the Line drawn with the pen.
Line width changes the Line width.
Checking the Transparent checkbox will make the Line transparent.



Restore Default button will restore default property of the pen and Set as Default button 
will set the present property of the pen as the default value.

4.4.2.7 Text:

To write your comments.

To write a text:

1. On the Annotation menu, click Text or click on the icon from the toolbar or use 
short cut key Ctrl+Alt+T

2. To write click on the page with the mouse or use short cut key Alt+F2, you will 
see the cursor on the page.

3. To close the edit mode of the text annotation click F2.

To edit properties of the text:

1. Select the annotation

2. Right-click, and then click properties

Text color changes the color of the text.
Fill color fills color in the text box.
Font is for formatting the text size and style.
You can edit the text in the textbox.
Check the Transparent checkbox to make it transparent.
Check the Rotate With Image checkbox, if you want the text annotation to rotate 
along with the image.

Restore Default button will restore default property of the text and Set as 
Default button will set the present property of the text as the default value.



4.4.2.8 Stamp:

This can exactly replace a stamp we use on the hard copy, e.g. to mark certain documents as 
accepted or rejected.

To add a stamp:

1. On the Annotation menu, click Stamp or click on the icon from the toolbar or use short 
cut key Ctrl+Alt+S

2. To add click on the page or use short cut key Alt+F2 

To edit properties of the stamp:

1. Select the annotation

2. Right-click, and then click properties or select and click Alt+Enter.

New stamp can be created with the new stamp dialogbox.



Using New Stamp Properties dialog box we can edit the new stamp properties.

You can select  Border color,  text color,  border width and the angle of the 
stamp with respect to the image from the property window.

You can any of the two styles for the image. Either selects the text option and 
adds text there or selects Image and selects the image you want to display 
on the stamp.

You can select the color to be filled in the stamp.

Checking transparent checkbox will make the stamp transparent.

You can change the name of the stamp with Edit Name button.

Delete button deletes selected stamp from the list.

Note: You cannot delete all entries of the list. There must be at least one stamp 
remaining in the list.

You can also edit other properties like Border width, color, font, text color etc.
Restore Default button will restore default property of the text and Set as 
Default button will set the present property of the text as the default value.

4.4.2.9 Sticky Note:

We are all familiar with yellow sticky notes very commonly used in offices. Here you can have a 
sticky note of whole range of colors.



To add a Sticky Note:

1. On the Annotation menu, click Sticky Note or click on the icon from the toolbar or use 
short cut key Ctrl+Alt+N

2.  To add click on the page or use short cut key Alt+F2.It will open the sticky note in edit 
mode.

3. To close the edit mode of the sticky note click Alt+F2.

To edit properties of the Sticky Note:

1. Select the annotation.
2. Right-click, and then click properties or select and click Alt+Enter.

Border color and text color changes the color of the border and the text respectively.
Border width changes the border width of the note.
Fill color fills color in the note.
Format e text written in the note using Font.
Edit the text written in the note in the text box.
Checking the Transparent checkbox will make the note transparent 

Restore Default button will restore default property of the note and Set as Default 
button will set the present property of the note as the default value.



Sticky notes can be hidden shown or even displayed as an icon on the page.

To hide the sticky note:
On the Annotation menu select Show Sticky Note->Hide.

To display it as an icon:
On the Annotation menu select Show Sticky Note->Icon

Note: We can erase an annotation with eraser tool.

4.4.3 Showing and Hiding annotation:

To show or hide annotations:

On the Annotation menu, click Show Annotations. Or click “Show/Hide” 
icon from the toolbar.

Note: When the command has a check mark next to it, all annotations are visible. 
When there is no check mark, all annotations are hidden.



4.4.4 Making annotation Permanent:

To make annotations permanent:

On the Annotation menu, unselect Select Annotation. We cannot edit an 
annotation until this is not selected again.

4.4.5 Setting Priority to Annotation:

Annotaion->Bring To Front will bring the selected image in front of the annotation just 
above it. (Or use Short Cut Key F9)

Annotation->Send To Back will send the selected image back to the annotation just 
behind it. (Or use Short Cut Key Shift+F9)



4.4 Saving a Document:  

MST Viewer supports saving a file in any of the following file formats:

ASCII IOCA (MO:DCA) RLE
ABIC JBIG RTF
AFP (MO:DCA) JBIG2 SVG
BMP JPEG TIFF
Brooktrout JPEG2000 TIFF Group 3 / 4
CALS MO:DCA TIFF JBIG
CLIP MO:DCA Uncompressed TIFF JPEG
DICOM PBM TIFF Uncompressed
DJVU PGM TXT
DOC (MS Word) PNG WMF
EPS PPM XML
GIF PCL XPS
Group 3 PDF  - More Added Every
Group 4 PTOCA (MO:DCA)      Quarter

To save a document in a specific format:

1. On the File menu, click Save As
2. Select the location of the document to save.
3. Type the file name and type of the format.
4. Click Save.



4.6 Printing a Document: 

To print a document or range of pages:

On the File menu, click Print, and then specify Page Range. 

To edit the printing configuration: 

On the File menu, click Printer Configuration.



4.7 Scanning a Document:

To Scan a Document or a number of documents in one go.

On the File menu, click Scan Document. 

OR

Click On Scan Button on the Standard Toolbar

MSTScanner (Select Source) Dialog Box appears

This dialog box will contain:
List Box: It will display all the available devices for scanning documents.
Default Level Option: It will be selected by default, and would scan the 
documents with default Resolution, Scaling & Pixel Type.



Custom Level Option: Selecting this option will allow the user to specify the 
Resolution, Scaling & Pixel Type.

 



Next Button: This would start the scanning, and the scanned Image will be 
displayed in the Preview Dialog Box.
Cancel Button: This would close the current session, and return the control to 
MST Viewer, without scanning any document.

Once the image is scanned a small thumbnail preview will be displayed, to the user after which 
user will have 4 options:

Preview Button: User can scan another document without adding the currently 
scanned document to Working Set of MST Viewer.
Next Button: User can choose this option to add the currently scanned Image 
to the Working Set of MST Viewer,  and scan another continuing the same 
session (i.e. Using the same Device & Setting)
Cancel Button: User can choose this option to cancel, discard the currently 
scanned image and return to MST Viewer closing the current session
Finish Button: User can choose this option to add the currently scanned Image 
to the Working Set of MST Viewer and to return to MST Viewer closing the 
current session.



4.8 Closing Document:

To close a document 
Go to File->Close ( Or Short cut key Ctrl+W)

To close all the document 
Go to File->Close All (Or Ctrl+Shift+W)
In case you are downloading images from URL (Uniform Resource Locator e.g.  http://www.ms-
technology.com/sample.htm), there is a link “Close All” which closes all open documents.

4.9 Closing the Application:

Go to File->Exit.

If  image  is  downloaded  from  the  URL,  click  Shut  Down”  on  http://www.ms-
technology.com\sample.htm .

http://www.ms-technology.com/sample.htm
http://www.ms-technology.com/sample.htm


5. Appenix

5.1 Short Cut Keys:

File Open Ctrl+O
Close Ctrl+W
Close All Documents Ctrl+Shift+W
Save As F12
Print Ctrl+P
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V
Insert Page Insert
Delete Selected Delete
Delete Document Ctrl+Delete
Delete All Document Ctrl+Shift+Delete
Select All Pages Ctrl+Shift+A
Deselect All Pages Ctrl+Shift+D
Crop Page Ctrl+Shift+C
First Page Home
Previous Page Page Up
Last Page End
Next Page Page Down
Go To Page Ctrl+G
First document F7
Next Document Ctrl+Page up
Last Document Ctrl+Page Down
Previous Document F8
Thumbnails Ctrl+F11
Hide Annotations F11
Enhance Ctrl+E
Zoom In +
Zoom Out -
Custom Zoom Ctrl+M
Actual Size Shift+A
Fit in Window Shift+F
Fit to Width Shift+W
Fit to Height Shift+H
Rotate Right Ctrl+Arrow Right
Rotate Left Ctrl+Arrow Left
Rotate 180 Ctrl+Arrow Down
Invert Ctrl+Alt+I
Magnifying Lens Alt+L
Image Properties Ctrl+Alt+Enter
Pen Ctrl+Alt+P
Highlighter Ctrl+Alt+H
Rectangle Ctrl+Alt+R
Circle Ctrl+Alt+C
Line Ctrl+Alt+L



Arrow Ctrl+Alt+A
Text Ctrl+Alt+T
Stamp Ctrl+Alt+S
Sticky Note Ctrl+Alt+N
Eraser Ctrl+Alt+E
Bring To Front F9
Send To Back Shift F9
Select Annotation Ctlr+SpaceBar
Annotation Properties Alt+Enter

5.2 FAQ:

Q1. Image not getting downloaded?

Solutions: 
Deleting Registry

In case user faces any problem while using MST Viewer he can follow the following 
steps:
 
1. Open Registry Editor.
2. Delete HKEY_CURRENT_USER\Software\MS Technology Inc

Creating Trace Log file.

MST Viewer creates log files for helping us tracing problem which user faces. In case 
you face any problems while using MST Viewer kindly follow the following steps:

1. Click on File->Preferences
2. Check the checkbox named “Trace Enabled” and Click on OK.
3. Restart the process, which causes the problem.
4. Log files named “C:\MSTechLog.txt”. “C:\MSTechWebLog.txt” will get 

generated with all the traces.
5. Kindly, mail us these log files with the proper steps to recreate the problem.
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